I don't want Destinet to automatically publish the changes. How to set that?

  • Click to 'Cog wheel button' and select 'Settings'
  • Go to 'General' tab
  • Uncheck in 'Auto publish all changes' field

Can’t find what you’re looking for ?  

 
Please contact us for help